Följ

Jag använder Mac OS X, vilka webbläsare fungerar med Binero b'Easy?

Vi rekommenderar alltid att du kör senaste skarpa versionen Firefox då Apples egna webbläsare Safari inte fungerar helt med b'Easy.

Om du använder en äldre version av Mac OS X, exempelvis Leopard (10.5) eller Tiger (10.4) och PowerPC-arkitekturen (Macintosh-datorer med G3, G4 eller G5-processorer) så rekommenderar vi den senaste skarpa versionen av TenFourFox, som är en PowerPC-version av Firefox. Kör du Leopard (10.5) på en Macintosh med en Intel-processor kan du använda den senaste versionen av Firefox (se länk nedan). 

Webbläsare som Chrome, OmniWeb eller Camino fungerar i varierande grad men du kan uppleva problem med vissa funktioner. Använd därför alltid den webbläsare vi rekommenderar nedan för din dator när du arbetar med b'Easy. 

Kör du Snow Leopard eller Lion: Ladda ned den senaste skarpa versionen av Firefox här.

Kör du Leopard (10.5) på en Macintosh med en Intel-processor? Ladda ned den senaste skarpa versionen av Firefox här

Kör du Leopard (10.5) eller tidigare på G3/G4/G5-processorn? Ladda ned den senaste versionen av TenFourFox här.

Var denna artikel till hjälp?
0 av 0 tyckte detta var till hjälp
Har du fler frågor? Skicka en förfrågan

Kommentarer

Powered by Zendesk